/
网站首页 / 常见问题

关于浏览器基础设置的解决方法

阅读次数:37 作者: 系统管理员 发布时间:2018-02-02
[字体:  ]

蓝鸽语言学科平台目前只能在浏览器内核为IE内核且IE内核版本不高于IE9的浏览器中使用(IE9以上的IE内核需设置兼容模式,在接下来会有说明)。

1.IE内核要求

目前使用IE内核浏览器有WINDOWS自带的IE浏览器、360浏览器、世界之窗、傲游浏览器、腾讯TT等。         不是IE内核的有Google、Firefox等浏览器。另外360极速浏览器,枫树浏览器这些是用的chrome内核,也不是IE内核的浏览器。      

2.高版本的IE内核的兼容性设置       如果电脑中的IE浏览器为IE10或以上版本的时候,当打开浏览器进入蓝鸽语言学科平台网页且已经安装基础插件(客户端)时,就会发现点击网页按钮没有反应的问题。       这时在当前蓝鸽语言学科平台网页中,按下键盘的“F12”,调出“开发人员工具”,在“浏览器模式”中设置为“IE*兼容性视图”(*为当前电脑的IE内核版本),就可以进行用户登录了。如下图所示,进行“开发人员工具”设置:3.其它浏览器的网页模式设定以360浏览器(不是极速浏览器那款)为例,同学们在使用时会发现,电脑的IE浏览器是IE9版本,但是在360浏览器中打开蓝鸽语言学科平台时却发现网页上提示“系统不支持非IE内核的浏览器”,这是因为360浏览器中有两种模式:极速模式和兼容性视图模式,而在极速模式中使用的就不是IE内核了。这时只需要将蓝鸽语言学科平台的网页的浏览模式设置为“兼容性视图”就可以了。 设置方法,如下图所示(红色标记处):

扫一扫在手机打开当前页